Wie summiere ich Werte mit zwei Dezimalstellen in Excel? – runde Funktion

Das Hinzufügen oder Ausführen einer Operation in Excel kann mit etwas Übung einfach werden, jedoch ist das Eintauchen in die Handhabung bereits etwas komplexer, ein klares Beispiel dafür ist die Addition von Werten mit zwei Nachkommastellen. Dazu müssen Sie Ihrer Tabelle eine Spalte hinzufügen, die es Ihnen ermöglicht, die Dezimalwerte anzuzeigen , die die Excel-Restfunktion verwenden. Sobald Sie diese haben, können Sie nur den Teil extrahieren, der eine Dezimalzahl einer Zahl sein wird .

Darüber hinaus gibt es für eine bessere Effizienz bei der Lösung dieser Probleme die Rundungsfunktion , mit der wir eine Zahl auf die bestimmte Anzahl von Dezimalstellen bringen können, die wir benötigen, diese können sowohl positiv als auch negativ und sogar null sein.

Was tun, damit in Excel nur noch zwei Nachkommastellen erscheinen?

Wenn Sie die Rundungsmethode durchführen möchten, um nur zwei Dezimalstellen auszuwählen , müssen Sie berücksichtigen, dass es eine Vielzahl von Möglichkeiten gibt, dies zu tun, einige länger als andere, aber alle mit demselben Zweck. Zu den einfachsten gehören:

  • Suchen Sie die Zellen, auf die Sie dieses Format anwenden möchten.
  • Wählen Sie die Zellen aus.
  • Dann gehen Sie zur Registerkarte Start, klicken darauf und eine Reihe von Optionen wird angezeigt, darunter Dezimalstellen erhöhen oder Dezimalstellen verringern . Damit bearbeiten Sie die Anzahl der Dezimalstellen.

Reduzieren Sie Dezimalstellen von einem Handy

Sowohl auf Ihrem Computer als auch auf Ihrem Gerät wird es fast genauso sein . In diesem Fall müssen Sie die Anwendung Microsoft Excel Spreadsheets für Mobilgeräte herunterladen und installieren. Trotz seiner verwirrenden Oberfläche für Android kann es diese Funktion erfüllen. Dazu müssen Sie nur Folgendes tun:

Excel-App herunterladen

  • Suchen Sie am Anfang nach Nummer, hier sehen Sie einige Pfeile, die sich neben der Liste der Formate befinden , drücken Sie darauf und dann auf Mehr.
  • Dies zeigt Ihnen eine Liste von Kategorien, abhängig von der Art der Daten, die Sie haben, diese können Währung, Buchhaltung, Prozent oder wissenschaftlich sein, wählen Sie eine davon aus.
  • Dies zeigt Ihnen ein Fenster mit Optionen, darin müssen Sie die Dezimalstellen finden , in die Sie die Anzahl der Dezimalstellen schreiben, die Sie anzeigen möchten.

Dezimalstellen auf dem PC entfernen

In Excel finden wir eine Funktion namens “Dezimalstellen verringern” . Um sie zu verwenden, müssen Sie auf diese Schaltfläche die Anzahl der Dezimalstellen drücken, die Sie belassen möchten. Wenn Sie also zwei möchten, doppelklicken Sie darauf. Wenn Sie dies wissen, müssen Sie Folgendes tun, wenn Sie Dezimalstellen aus Ihren Zellen entfernen möchten:

  • Wählen Sie mit der Maus die Zellen aus, auf die Sie dies anwenden möchten.
  • Dann gehen Sie zur Excel-Statusleiste , die sich oben befindet, und wählen dort aus, wo Start steht.
  • Suchen Sie anschließend die Stelle, an der „Dezimalstellen verringern“ steht, und klicken Sie so oft darauf, wie die Anzahl der Dezimalstellen, die Sie eliminieren möchten.

Wie addiert man mit Dezimalstellen in Excel richtig?

Manchmal, wenn wir Operationen mit einigen Rundungsproblemen durchführen, gibt es unerwartete Ergebnisse zurück , weil die Rundung einen kleinen Unterschied zur Realität erzeugt und Änderungen verursacht, für eine optimale Summe mit Dezimalstellen wird empfohlen, die Operation ohne zusätzliche Funktion anzuwenden .

Formeln, die Sie verwenden können

Es gibt verschiedene Formeln, die Sie in Excel sehen können, die Ihren Bedürfnissen angepasst werden. Die Formel, die Sie in diesen Fällen verwenden, ist die SUM , das ist SUM(…), mit der Sie einzelne Werte hinzufügen können, oder in andere Fallreferenzen oder einige Zellbereiche und sogar eine Kombination zwischen den vorherigen drei. Die Art und Weise, es zu verwenden, ist wie folgt:

Formeln zur Verwendung von Excel

  • =SUMME(A1:A20), hier werden die in der Zelle von A1:20 gefundenen Werte addiert.
  • Ein anderes Beispiel kann =SUMME(A1:A20, B2:B20) sein, hier werden die in den Zellen A1:A20 gefundenen Werte zusätzlich zu denen in Zelle B2:B20 hinzugefügt .

Erstellen Sie eine Summe mit separaten Zellen

  • Klicken Sie zuerst auf die Zelle, in der Sie die Antwort auf Ihre Summe platzieren möchten (z. B. B59).
  • Geben Sie in dieses Feld das Gleichheitszeichen ein, dies signalisiert Excel, dass Sie eine Formel erstellen werden.
  • Geben Sie anschließend die Nummer der Zelle ein, in der sich die erste Nummer befindet, die Sie hinzufügen möchten (z. B. A2).
  • Geben Sie das Pluszeichen nach der Zellenposition ein, um die von uns durchgeführte Operation zu identifizieren .
  • Wenn Sie dies bereit haben, platzieren Sie die Nummer dort, wo sich die zweite hinzuzufügende Nummer befindet (z. B. B2).
  • Zum Beenden drücken Sie die Eingabetaste , damit der Vorgang ausgeführt wird (=A2+B2).

Entfernen Sie Dezimalstellen im Endergebnis

Eine der bequemsten Funktionen dafür ist die Funktion „Truncate“, die verwendet wird, um die Dezimalzahlen auf die gewünschte Menge in einer Zelle zu reduzieren, wenn Sie die Dezimalzahlen in Excel eliminieren müssen, mit dieser Funktion erreichen Sie es als solange Sie die beiden Parameter hinzufügen, die es hat, nämlich erstens, dass Sie die zu kürzende Zahl eingeben, und zweitens, geben Sie die Dezimalzahl ein, die Sie im Ergebnis haben möchten.

Dies geschieht wie folgt: =TRUNCAR(1,2), dies bedeutet, dass die Zahl 1,1 abgeschnitten wird und als Ergebnis nur 1 übrig bleibt und nicht ihre Dezimalstelle.

Verwenden Sie Excel-Dezimalzahlen